Commit 22f33cb8 authored by Nathan/Eilisha Shiraini's avatar Nathan/Eilisha Shiraini
Browse files

Setting proper dependencies

parent ce703ba7
......@@ -66,9 +66,12 @@ setup(
],
ext_modules = cythonize(CYTHON_MODULES),
cmdclass = {'build_ext': build_ext_subclass },
setup_requires = [
install_requires = [
"Cython",
"numpy",
"Pillow"
],
install_requires
zip_safe = False,
classifiers=[
'Development Status :: 7 - Inactive',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment